Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there I'm a new Fedora user and hey, I like it, although I still have a lot to learn. And when I say a lot, that is what I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3

    Smile add/remove software application


    Hi there

    I'm a new Fedora user and hey, I like it, although I still have a lot to learn. And when I say a lot, that is what I mean...

    So I got this problem.
    The "add/remove software" application doesn't run. I've selected it, it starts to take of, but that's it. It doesn't show.
    Yep, I did restart my computer. It could have been that simple, couldn't it?

    Is there anyone who knows what I can do about it... except reinstalling Fedora
    Thanks

  2. #2
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    What kind of error messages do you get if you run pirut from the command line? Can you install software from the command line with yum? You may want to check /var/log/yum.log if that's the issue.

  3. #3
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3

    Smile thanks

    Hi and thanks...
    Cool this pirutthing.

    There is no error's. About one hour I had selected the application and posting this thread, the application just popped up. It told me there was already another application running to get software... (something like that. It was in Dutch )

    Next morning when I started my computer and tried the add/remove application, it just took off and worked.

    Thanks anyway for the reply.
    I'm really new at this and still need to learn a lot. I already learned (a little) to work with yum, but still need to learn a lot about using the terminal...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •