Find the answer to your Linux question:
Results 1 to 4 of 4
Hi there. I'm trying to install the MPlayer rpm I found, and I need w32codec which requires rpm-build-tools. I have all the things I should have for rpm-build-tools (including rpm-build) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    Montreal, Canada / Santa Cruz, CA
    Posts
    25

    MPlayer dependencies


    Hi there. I'm trying to install the MPlayer rpm I found, and I need w32codec which requires rpm-build-tools. I have all the things I should have for rpm-build-tools (including rpm-build) but my version of rpm-build does not match my version of rpm-build-tools (it exceeds it). Does anyone have/know where I could get rpm-build-tools 4.1.1 for ix86 architecture? Thanks.

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    I checked rpmfind.net and it didn't have a version of rpm-build-tools above 4.0.2-109. This may be the latest version. Are you having problems installing w32codecs? This shouldn't affect that...
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    May 2004
    Location
    Montreal, Canada / Santa Cruz, CA
    Posts
    25
    Yeah I'm having some problems. I have that version of rpm-build-tools, but it doesn't work with my newer versions of rpm and rpm-build. I tried to install older versions of those but came up with a huge list of stupid other dependencies that I didn't have and didn't need for the newer versions. It also seems kind of stupid to install older things in order to make other things work. Maybe I need a different version of w32codecs? The one I'm currently working with is w32codec-0.90pre7-3.i686.rpm.

  4. #4
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Maybe...I would try a different version of w32codecs...and if you can't get it to work from there, post the exact error(s).
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •