Find the answer to your Linux question:
Results 1 to 5 of 5
Hi there, I did a bit of a search for this problem and I couldn't seem to find any previous questions like it. I don't know what I've done wrong ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    Oregon
    Posts
    3

    stupid little problem with Realplayer + Konqueror


    Hi there, I did a bit of a search for this problem and I couldn't seem to find any previous questions like it. I don't know what I've done wrong because I've had realplayer working fine with Konqueror before, it's just screwed up now.

    So here's the deal, I just installed Mandrake 10 and realplayer (to listen to the BBC worldservice). Realplayer works fine on its own, and Mozilla brings it up automatically when I click on a live feed, no problem.

    The issue is this: If I click on a live feed, like this: http://www.bbc.co.uk/worldservice/ram/live_news.ram Konqueror always brings up that stupid dialog box "Open With:" and prompts me to type in realplay, etc. I want it to be automatic like in Mozilla, but I don't know where I screwed up.



    Can anyone offer advice?

  2. #2
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    Try this: Open konquerer and go to Settings -> Configure Konqueror. Then go to File Associations and find Real audio streams in the list (it is under audio for me). Type in the file types you would like to open and set the path to your RealAudio player. You can also set the behavior for left mouse clicks...

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    Oregon
    Posts
    3
    Quote Originally Posted by Goran
    Try this: Open konquerer and go to Settings -> Configure Konqueror. Then go to File Associations and find Real audio streams in the list (it is under audio for me). Type in the file types you would like to open and set the path to your RealAudio player. You can also set the behavior for left mouse clicks...
    Yup, I made sure that was set up a long time ago. See:



    realplay has the proper file associations.



    The funny thing is that I recently installed Kaffeine and even though it is BELOW realplay in priority for realaudio files, Kaffeine is what inevitably gets loaded. My Kaffeine isn't properly setup to play realaudio (I'm not sure if it can be) but that's another issue. At least Kaffeine LOADS. realplayer loads just fine inside of Mozilla. Konqueror gets stuck.



    Any other ideas? I'm stumped as to why the Kaffeine symbolic link is noticed, but the realplayer one is ignored.

  4. #4
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    I don't know why that happens .. I will try to find the soultion, but I don't use Konqueror... so I will have to gogle for it / ask somebody >> try removing all the entries except real player maybe that will force Konqueror to use it..

  5. #5
    Just Joined!
    Join Date
    Oct 2004
    Location
    Warsaw, Poland
    Posts
    87
    I have the same problem. It keeps trying to open real audio with Kaffeine, and when I installed KMplayer, it chooses that!
    In the file associations there are 2 tabs. And in the first one, RealPlayer is the default for real audio (.ram) file. In the second one though (called: application, or sth like it) it shows only Kaffeine and KMplayer. I guess that's why it keeps insisting on using that software but I dunno how to change it since there is no way to either remove those or add Real Player to the list...
    Strange...
    (the distro is Yoper Linux)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •