Find the answer to your Linux question:
Results 1 to 6 of 6
I got the file licq-1.2.6.tar.bz2, I uncompressed it and everything, I did the ./configure, make, and make install, inside of the correct file, then I did ./configure, make, make install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2003
    Location
    KY -- USA
    Posts
    21

    Can someone help me get Licq working?


    I got the file licq-1.2.6.tar.bz2, I uncompressed it and everything, I did the ./configure, make, and make install, inside of the correct file, then I did ./configure, make, make install in the plugins folder like the readme says.

    Now, I can't find the executable to start it, I don't know the file it put it in and I am stuck. Not that it's a big big deal or anything, I would just like to use it.

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    all of the executables should be in your /usr/bin directory

    try pressing alt-f2 and then type licq

    if it is in there and working then it should work properly


    why don't you use Gaim? it is really good


    what distro??????

  3. #3
    Just Joined!
    Join Date
    Mar 2003
    Location
    KY -- USA
    Posts
    21
    I got it installed and everything, but when I run it and try to make my status online, I get an error. I think it's something to do with the server.

  4. #4
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    I still don't know why you don't use Gaim or haven't even said why you don't like it if that's the case.

  5. #5
    Just Joined!
    Join Date
    Mar 2003
    Location
    KY -- USA
    Posts
    21
    Can you use ICQ lists with Gaim?

  6. #6
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    if you mean can you import your icq buddy lists, then yes! I wouldn't have suggested it otherwise, that would be like offering you an apple when you asked for an orange, lol.

    Gaim (get the latest version) supports icq, aim, yahoo, msn, irc and others. check out my guide for instructions and the download page, you can even use multiple accounts for the same messenger at the same time.

    cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •