First off, first post. Hello everyone.

I've installed mplayer successfully on a couple different distros, and haven't encountered this one before: the mplayer GUI is not behaving itself. When it loads, it appears that the skin is not scaled properly, as only some of it shows up. When I drag the GUI window around, it 'smears' the skin. No matter what, the buttons are not operational, as if they are not mapping correctly to the skin image. I can try different skins with the same results. The funny part is that it worked fine for a bit on my Fedora core 1 machine at home, then suddenly started doing this. At work (core 1 again), mplayer works fine. For the life of me I cannot remember what I could have done to upset the GUI. Yes, I uninstalled the thing with 'make uninstall', checked directory permissions, wiped out user config dirs and there is nothing that is working. I've tried a full recompile twice, and it's not behaving yet. Has anybody seen this? I can throw some screen shots up too, if that would help.

thanks,
gus