Find the answer to your Linux question:
Results 1 to 3 of 3
i was trying to install the bittorrent client and it said it needed a newer version of wxpython, anyone above 2.6, i currently have 2.5 installed. I downloaded some new ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    7

    bittorrent/wxpython


    i was trying to install the bittorrent client and it said it needed a newer version of wxpython, anyone above 2.6, i currently have 2.5 installed. I downloaded some new wxpython and ran configure make and make install without any problems, but when i try to run the bittorrent installscript it still says i only have python 2.5, same thing when i run the python command!

    how do i make linux understand that ive actually installed a newer python version?

    thanks /johan

  2. #2
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    167
    It probably has to do with the places where the newer version of wxpython installed, and where your machine looks for libraries. What distro are you using? Some of the distros like debian, redhat and ubuntu have pre-built wxpython binaries which might be easier to setup.

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    7
    okay, i use slackware 12.0. i have tried a prebuilt slackware package as well, with the same result
    so.. how do i tell my computer to look in the right place?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •