Find the answer to your Linux question:
Results 1 to 6 of 6
Hi, my MSN account was working properly on Mandrake 9.2 with Gaim .77. Now I switched to Fedora Core 2. The MSN account won't work with Gaim .77 so I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie rat007's Avatar
    Join Date
    Jul 2004
    Location
    Brno
    Posts
    230

    Gaim and MSN account


    Hi, my MSN account was working properly on Mandrake 9.2 with Gaim .77. Now I switched to Fedora Core 2. The MSN account won't work with Gaim .77 so I tried to update Gaim to .79 and I still can't run it. I got an error message - authentification failed - but the account settings are same as the once I used on Mandrake.

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Location
    T dot
    Posts
    2
    I have never experienced this problem. Have you tried using aMSN instead to see if it is actually an authentication problem?
    http://amsn.sourceforge.net/

  3. #3
    Linux Newbie rat007's Avatar
    Join Date
    Jul 2004
    Location
    Brno
    Posts
    230
    Check my original posting - it works using Kopete IM but it fails when sending password with Gaim - error message is Authetification failed.

    Quote Originally Posted by jugs
    I have never experienced this problem. Have you tried using aMSN instead to see if it is actually an authentication problem?
    http://amsn.sourceforge.net/

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2003
    Location
    /world/europe/sweden/örebro
    Posts
    37
    Yes, it might be that you need a newer protocol or something since M$ changes it sometimes to make ppl use their software. But using the newest version of Kopete or aMSN would take care of that.

    I personally like aMSN, it looks much bettre than Kopete (and MSN).

  6. #5
    Just Joined!
    Join Date
    Jul 2004
    Location
    Indonesia
    Posts
    3
    have you install libnss3?
    it was used to connect with MSN's new protocol

  7. #6
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3
    I had the same problem and that’s because MI#$ had make changes on their protocol and ppl. the best msn messenger for Linux my opinion is Kmess and is compatible with the new protocol and ppl. http://kmess.sourceforge.net/ and if you can find the RPM file even better. :o

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •