Find the answer to your Linux question:
Results 1 to 4 of 4
Code: [root@localhost root]# rpm - e gkrellm error: Failed dependencies: gkrellm >= 2.0.0 is needed by (installed) gkrellm-themes-2.1.8-2.fr gkrellm >= 2.1.0 is needed by (installed) gkrellm-plugins-misc-2.2.0-1.1.fc2.fr gkrellm >= 2.1.0 is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    /US/FL/Orlando
    Posts
    94

    removing gkrellm?


    Code:
    [root@localhost root]# rpm - e gkrellm
    error: Failed dependencies:
            gkrellm >= 2.0.0 is needed by (installed) gkrellm-themes-2.1.8-2.fr
            gkrellm >= 2.1.0 is needed by (installed) gkrellm-plugins-misc-2.2.0-1.1.fc2.fr
            gkrellm >= 2.1.0 is needed by (installed) gkrellm-plugins-utils-2.2.0-1.1.fc2.fr
            gkrellm >= 2.1.0 is needed by (installed) gkrellm-plugins-media-2.2.0-1.1.fc2.fr
    [root@localhost root]#

  2. #2
    Just Joined!
    Join Date
    Jul 2004
    Location
    Pennsylvania, US
    Posts
    3
    You could ignore dependencies:

    rpm -e --nodeps gkrellm

  3. #3
    Just Joined!
    Join Date
    May 2004
    Location
    /US/FL/Orlando
    Posts
    94
    will this remove the dependencies too?

    If I remove the program, I dont want them sitting on my system either - I just want all of it removed.

    Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2004
    Location
    Pennsylvania, US
    Posts
    3
    It will leave the dependent packages. You could remove all those dependent packages after that then.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •