Hello !
when ever i try to update my OS through yum it says that missing faad2 = 2.0-19.20050131.lvn6 but i already installed that rpm and the failed message also contain vlc update is abstracted by faad2 = 2.0-19.20050131.lvn6