Find the answer to your Linux question:
Results 1 to 4 of 4
Hello everbody, My pc uses the intel 865 graphics card. I have set the xorg.conf file to generic vesa driver with highest resolution to 1024*768. But the mouse respone is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    32

    i810 graphics driver Respone is very slow


    Hello everbody,

    My pc uses the intel 865 graphics card. I have set the xorg.conf file to generic vesa driver with highest resolution to 1024*768.

    But the mouse respone is very very slow.

    Can Anybody give me hints to overcome this problem.

    Any suggestion in this respect will be greatly appreciated.

    Warm regards
    Ravi

  2. #2
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    Please post the content of your xorg.conf , it seems it's a mouse protocol issue .
    Linux is not only an operating system, it's a philosophy.
    Archost.

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    32

    Re: i810 graphics driver mouse response is very slow

    Thank you Aliov,

    xorg.conf file contents are

    # Xorg configuration created by system-config-display

    Section "ServerLayout"
    Identifier "single head configuration"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    EndSection

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"
    EndSection

    Section "Monitor"

    ### Comment all HorizSync and VertSync values to use DDC:
    ### Comment all HorizSync and VertSync values to use DDC:
    Identifier "Monitor0"
    ModelName "Monitor 1024x768"
    ### Comment all HorizSync and VertSync values to use DDC:
    HorizSync 31.5 - 57.0
    VertRefresh 50.0 - 70.0
    Option "dpms"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "i810"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

    Thanks for your any input.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    there is no entry for the mouse !

    add the following :

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    Option "Device" "/dev/input/mice"
    Option "Protocol" "auto"
    Option "Emulate3Buttons" "true"
    EndSection

    and in the ServerLayout section add :
    InputDevice "Configured Mouse"


    But please before editing the xorg.conf file make a backup if any .


    Hope this helps.
    Linux is not only an operating system, it's a philosophy.
    Archost.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •