Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    May 2003
    Greece / Athens

    problem with kppp

    i have configured my modem with kppp as works fine.but when i login as a normal user i get this error message when i use kppp to connect to the internet:
    unable to create lock file
    i searched in /usr/pppd for permissions and i set to 777(chmod).i also searched in etc/ppp/options and make the line about lock file a comment.
    although it doesn't work.
    my modem is type /dev/ttys0(serial port connected)
    any help appreciated!
    thanks in advance..
    Linux For Ever!

  2. #2
    Just Joined!
    Join Date
    Jul 2006

    Kppp Works On Suse 10.1

    Try adding the user (in this case yourself and not root) to the group "UUCP" apart from the usual "dialout" and "user".

    Logg out and Logg in again for the group permission to take effect.

    Try running kppp again.

    Kppp should not complain any more.


  3. #3
    SuperMod (Back again) devils casper's Avatar
    Join Date
    Jun 2006
    Chandigarh, India
    in KPPP dialog box.... at Modems Tab, select your Modem, Edit...
    just uncheck the "use lock file" option....

    <=== { casper } ===>
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts