Find the answer to your Linux question:
Results 1 to 4 of 4
i recently formated one of my pc and installed suse 9.1 with the minimum packages including kde.i downloaded firefox,installed it correctly using the gui installer but the program doesn't start.i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169

    firefox installation


    i recently formated one of my pc and installed suse 9.1 with the minimum packages including kde.i downloaded firefox,installed it correctly using the gui installer but the program doesn't start.i can't understand what is wrong.i have done that many times in the past and worked fine.in my system i don't have mozilla installed.can this cause the problem?
    TIA!
    Linux For Ever!

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    not having mozilla shouln'd be a problem, it installs correctly, correct? are you running it by typing firefox in a terminal window, or by clicking on some assorted summin or another, also try becoming a su and running it...
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    Berea College
    Posts
    22
    Firefox is independent from mozilla, so thats not the problem. Do try running it in terminal and as su, alot of times icons won't work right because of incorrect paths.

    Also, GUI installers do not work as well as command-line. Maybe you should try installing from a *.bin.

  4. #4
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    it was my fault,i run it now correctly.thanks for the posts!
    Linux For Ever!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •