Find the answer to your Linux question:
Results 1 to 8 of 8
OK so now I have internet!!! I have downloaded Mozilla Firefox, becuase I did not like Konqueror. I had not problem downloading or installing the program. Once the program had ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    25

    Installing Programs


    OK so now I have internet!!! I have downloaded Mozilla Firefox, becuase I did not like Konqueror. I had not problem downloading or installing the program. Once the program had installed it appeared and I closed it. Now I cannot find the program. I am not familiar with Mandrake yet, so I do not know how it stores files. Is it anything similar to the way Windows does?? I have seen a My Documents folder, that was familiar.

  2. #2
    Linux Newbie
    Join Date
    May 2004
    Location
    Boston, MA
    Posts
    246
    The default location for the main Firefox executable is /usr/bin/firefox, so if you make a link to that file on your desktop, you can just click on that link whenever you want to run Firefox. I'm not sure what desktop environment Mandrake uses, but the process for creating a link on the desktop shouldn't be too hard to figure out...

    Good luck.
    Situations arise because of the weather,
    And no kinds of love are better than others.

  3. #3
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    or jsut open a CLI and type firefox. Nice thing is you can close the cli as soon as this is completed.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2004
    Posts
    25
    OK I tried to do that, but it is telling me that the link is malformatted.

  6. #5
    Just Joined!
    Join Date
    Jul 2004
    Posts
    25
    Yeah, I have no clue what a CLI is. I did a search and it found the Firefox folder, but I could not find the program itself.

  7. #6
    Linux Newbie
    Join Date
    Jul 2004
    Location
    www.syracuse.com
    Posts
    119
    cli = command line interface.
    just open up your favorite terminal windows.

  8. #7
    Just Joined!
    Join Date
    Jul 2004
    Posts
    25
    Yeah, sorry I am still lost. Can you give me step-by-step instructions?? Sorry to be such a newbie, but I am totally lost.

  9. #8
    Just Joined!
    Join Date
    Jul 2004
    Posts
    25
    OK I am not quite as newbie as I thought I was. I kept retrying the link, and it finally worked.

    NEW PROBLEM!! I cannot install some other programs. The programs are:
    1)Gaim
    2) Limewire
    3)KDE (I am not sure that I really downloaded the right thing. Their site is VERY confusing.)

    1) With Gaim the installation opens and asks if I really want to Install or Save? I said Install. Then it asked for my Mandrake Installation CD's 1 and 2. After I put them in the install still did not complete. So I tried re-installing. Now it is giving me a series of error messages. Here they are:
    Some package requested cannot be installed:
    gaim-devel-0.80-0mdk10.0.i586 (due to unsatisfied gaim[== 1:0.80])
    do you agree ?
    I click OK.

    I was getting a list of things that the install needed to complete the install, but now the Installation window opens and closes, and I never get that second error.

    2) Limewire: The Lime wire File doesn't open!! It is a bin file, and simply won't open. I wish I could give more technical info about this, but there is nothing else.

    I do want to mention that these programs were downloaded in Windows, but then transferred via a link back to Mandrake. I actually redownloaded GAIM in Mandrake though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •