Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    ATI Radeon All-In-Wonder and TV App


    I have a Radeon All-In-Wonder 8500, and I'm trying to get the TV to display. I've installed XFree86 4.4.0, but my XFree86Config file still says generic video card. How do I get my video card detected? (ATI.com only has an rpm driver, and I am using debian)

    I've installed GATOS, but can't seem to get it to work. It says on the website that XFree86 4.1 should be used, and when i try to run the tv app it says there is a problem with my video card (I assume because it is still detected as "generic video card").

    Are there other TV applications I should try or does anyone know how to get an All-in-Wonder card to display TV??

    Thanks so much.

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    i have the same thing, i jsut installed the ati-drivers package and ran the configuration utility
    one of the question pertaint to tvtuner
    and then it worked....
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    For about two years ago I had Mandrake linux 10.1 with XFree86 4.3.0
    My video card was All-in-wonder 128
    Mandrake saw this as a normal RAGE 128 card, i.e no tv.
    But still avview, from GATOS, did work.
    The problem was to get everything in the right places.

    Now I have a Connect 3d All-in-wonder X600Pro 256 and Mandriva 2007 Power Pack. No tv-card detected. I haven't yet started to fight with the problem

    But I just wanted to say that the detection doesn't necessary mean that it won't work
    Funny though that it doesn't even detect your card a normal Radeon card

    I bet you will get it to work
    you just have to have the right versions of everything and in right places

    regards
    - Taija

    Quote Originally Posted by brentd49
    I have a Radeon All-In-Wonder 8500, and I'm trying to get the TV to display. I've installed XFree86 4.4.0, but my XFree86Config file still says generic video card. How do I get my video card detected? (ATI.com only has an rpm driver, and I am using debian)

    I've installed GATOS, but can't seem to get it to work. It says on the website that XFree86 4.1 should be used, and when i try to run the tv app it says there is a problem with my video card (I assume because it is still detected as "generic video card").

    Are there other TV applications I should try or does anyone know how to get an All-in-Wonder card to display TV??

    Thanks so much.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •