Find the answer to your Linux question:
Results 1 to 4 of 4
hey all been over a year since i even lurked here haha i'm using gaim 1.5.0, gentoo i don't even ****ing remember (2006?), and some relatively recent 2.6 kernel. my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035

    screen name won't login - gaim 1.5.0


    hey all
    been over a year since i even lurked here haha
    i'm using gaim 1.5.0, gentoo i don't even ****ing remember (2006?), and some relatively recent 2.6 kernel. my problem is that i can't login to my aim screen name 'lakerdonald' from gaim. my other screen name 'p414din' works fine, but not 'lakerdonald'.
    it gets up to the "sending password..." message, and then just stops. i've restarted (both gaim and my computer), but to no avail.
    has anybody ever heard of this happening?

    thanks a ton,
    andy

  2. #2
    Linux User Agent-X's Avatar
    Join Date
    May 2005
    Location
    Dimension X
    Posts
    261

    Wink

    AOL disabled a lot of screenames a while ago; kind of like how yahoo disabled accounts;like how hotmail disabled things *angry face*
    AOL more like "froze" the screennames. I don't know why, though.

    You either have to reactivate your account, or it has been lost to someone else. Because as a deviant jerk, I tried signing up for it to see if I could take it from you and then use it as a bargaining chip. I couldn't, so I'm thinking either it's lost or needs reactivation.

    The other possibility is the server the old gaim is using. Sometimes the servers change... Sometimes the way the connection to the server changes, too.

    Then again, I have lost a few screennames recently. I've been curious if it was a password problem or not. It has been an on-and-off mystery for me. Maybe some stealthy background hacker group is stealing them. There use to be a time when AIM bots crawled all over the web to see if an account existed.

    OMG, IT'S LAKERDONALD!!
    ok... *breaths*
    had to get that out...

    lakerdonald's last post: 10-14-2006

  3. #3
    Just Joined! dressed_in_black's Avatar
    Join Date
    Jan 2008
    Posts
    24
    Hey andy,
    there was a problem opened up because AIM changed the way their services worked and then 3rd party stuff boke. Try and upgraded to the highest possible version number or go and install pidgin [their new program].

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Agent-X's Avatar
    Join Date
    May 2005
    Location
    Dimension X
    Posts
    261
    Trillian was faced with that problem from various agencies, so it wouldn't surprise me that certain services don't support certain programs or the way they connect. I think that's why some servers were switched up long ago. I haven't kept track of that stuff, though. But I often consider it the second possibility if I'm pretty sure my password is right.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •