Find the answer to your Linux question:
Results 1 to 3 of 3
Hi guys, i am having real trouble here. Any help is appreciated. I have been all over google to try and resolve this but as of yet, i am still ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    2

    Cannot Configure VMware server beta 2 on FC6


    Hi guys,

    i am having real trouble here. Any help is appreciated. I have been all over google to try and resolve this but as of yet, i am still unable to.

    Firstly, i have installed vmware server fine using the RPM.

    now when i try and run vmware-config.pl i get...

    Code:
    [root@s15276462 kernels]# vmware-config.pl
    Making sure services for VMware Server are stopped.
    
    Module vmmon not loaded
    Stopping VMware autostart virtual machines:
       Virtual machines                                        [FAILED]
    Stopping VMware management services:
       VMware Virtual Infrastructure Web Access
       VMware Server Host Agent                                [FAILED]
    Stopping VMware services:
       VMware Authentication Daemon                            [  OK  ]
       Virtual machine monitor                                 [  OK  ]
    
    Trying to find a suitable vmmon module for your running kernel.
    
    None of the pre-built vmmon modules for VMware Server is suitable for your
    running kernel.  Do you want this program to try to build the vmmon module for
    your system (you need to have a C compiler installed on your system)? [yes]
    
    Using compiler "/usr/bin/gcc". Use environment variable CC to override.
    
    What is the location of the directory of C header files that match your running
    kernel? [/usr/src/linux/include]
    I am really strugling to

    A) find the kernel headers for my running kernel 2.6.20.20-071008a ; and

    B) update my kernel from 2.6.20.20-071008a (for which i have no headers) to 2.6.22.14-72.fc6-x86_64

    I have also tried to run the vmware update any any patch 115 which did not change anything at all. I need any kind of guidance please.. I am new to linux, but i am willing to keep working at it. If you need me to print out any more code, just let me know.

    Thanks!!

  2. #2
    Linux Newbie athlon_crazy's Avatar
    Join Date
    Sep 2007
    Location
    Malaysia
    Posts
    132
    I had the same problem last time with vmware-any-any-update115. But when I used vmware-any-any-update109, it's working!

  3. #3
    Just Joined!
    Join Date
    Mar 2008
    Posts
    2
    i tried to run that any any update and i got the following error

    Unknown VMware version 4 is installed. This installer supports only version 2

    Now i am very puzzled

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •