Find the answer to your Linux question:
Results 1 to 4 of 4
So I was putting some music (CDs that I had bought and ripped to my hard drive) onto my ipod this morning. When I pressed 'save' on GTKpod, a message ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    17

    HELP! I noobed my ipod broken (GTKpod question)


    So I was putting some music (CDs that I had bought and ripped to my hard drive) onto my ipod this morning. When I pressed 'save' on GTKpod, a message popped up saying there wasn't enough file space to write everything. So I erased some albums from my ipod, then tried again. This time, it seemed to write everything, but a message came up saying that GTKpod had failed to write a byte in the artworkDB or something.

    I figured it had just had a problem with one of the album cover photos or something, so I was like 'whatever'. But then when I unmounted the device and tried to play some songs, it was like there was nothing at all on the ipod- everything was blank (could see the all the directories or folders, like 'songs' or 'photos' or 'albums', but no files in 'em.) So I re-mounted the ipod, went into artwork, and took out the artworkDB and then tried to save the changes again.

    That didn't work.

    Then I treid to put the ArtworkDB back in, and I couldn't (it said there's not enough space on there).

    Then I unmounted, remounted, and made a small experimental change, and got the same (or a similar) error message:

    Failed to write a byte at 16777216: No space left on device
    Couldn't create /media/MARLODRAX/iPod_Control/Artwork/ArtworkDB

    And now there's a new ArtworkDB on my ipod.

    What gives?

    Is my ipod busted for good?

    GTKpod says all the songs are still on there, so it'd be great if I could scroll through them again and play stuff.

    THanks in advance for your help,

    Your pal,

    Captain.Sassy

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Posts
    17
    Yeah, so now I'm getting messages like these when I 'plug in' my ipod using GTKpod:


    No MD5 checksums on individual tracks are available.

    To avoid this situation in the future either switch on duplicate detection (will provide MD5 checksums) or avoid using the iPod with programs other than gtkpod.

    Extended info will not be used.
    /media/MARLODRAX/iPod_Control/Artwork/ArtworkDB is too big to be an buffer file

  3. #3
    Just Joined!
    Join Date
    Jun 2007
    Posts
    17
    OH NO!
    Now no music shows up on GTKpod at all!

    This is the worst!

  4. #4
    Just Joined!
    Join Date
    Jun 2007
    Posts
    17
    okay so apparently GTK pod just didn't like one of the albums. Once I deleted it, things seem to be OK again. Weird.

    Sorry to bother you, folks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •