Find the answer to your Linux question:
Results 1 to 2 of 2
I so totally need help to get my Palm TX up and running on my arch. I have followed multiple guides on the archlinux.org forums and looked up a couple ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2007
    Posts
    7

    Please help me get my Palm TX running!!


    I so totally need help to get my Palm TX up and running on my arch. I have followed multiple guides on the archlinux.org forums and looked up a couple for different distros here, but there is something I am doing wrong. Here is my udev for the palm:

    Code:
    BUS=="usb", SYSFS{product}=="Palm Handheld*", KERNEL=="ttyUSB[02468]", SYMLINK+="pilot", NAME="%k", GROUP="uucp", MODE="0660", OWNER="My Palmname"
    I have added the module 'visor' to modules entry in /etc/rc.conf
    I have added myself both to the group tty and uucp

    Perhaps my udev rule needs to look differently?

    And just so I ain't screwing up something basic- after having started jpilot, hotsync should start by pressing the hotsync on my palm, without having to press anything in the jpilot program, right? Pressing the hotsync button in jpilot only gives me an "add / remove files" option, but no button to initiate hotsync.

  2. #2
    Just Joined! geniuz's Avatar
    Join Date
    Mar 2008
    Location
    Netherlands, Europe
    Posts
    71
    I've had a similar problem with my creative zen, what you can try to do is change the "MODE=0660" entry to "MODE=666"...if this doesn't work you can try doing the same only for the udev default rules, where you can search for the usb devices and change that MODE to 666. It worked for me...also can you use your device as root ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •