Find the answer to your Linux question:
Results 1 to 2 of 2
I've been trying to in stall this program Ingen - wiki.drobilla.net and I've followed all the instructions on this page up to ./configure. IngenInstallation - wiki.drobilla.net The problem I'm having ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    1

    Installing a program with VERY cutting edge dependencies.


    I've been trying to in stall this program

    Ingen - wiki.drobilla.net

    and I've followed all the instructions on this page up to ./configure.

    IngenInstallation - wiki.drobilla.net

    The problem I'm having when I run the configure script is that I get this message at the end of the output.

    --------------------------------------------------------------------------

    Requested 'liblo >= 0.25' but version of liblo is 0.24

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables LIBLO_CFLAGS
    and LIBLO_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

    --------------------------------------------------------------------------

    I searched around for liblo 0.25 but it doesn't appear to exist, all I can find is liblo 0.24! Am I just not looking hard enough? Did I do something wrong here? Or is the program just broken?

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    27
    Quote Originally Posted by OffbeatPatriot View Post
    I've been trying to in stall this program

    Ingen - wiki.drobilla.net

    and I've followed all the instructions on this page up to ./configure.

    IngenInstallation - wiki.drobilla.net

    The problem I'm having when I run the configure script is that I get this message at the end of the output.

    --------------------------------------------------------------------------

    Requested 'liblo >= 0.25' but version of liblo is 0.24

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables LIBLO_CFLAGS
    and LIBLO_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

    --------------------------------------------------------------------------

    I searched around for liblo 0.25 but it doesn't appear to exist, all I can find is liblo 0.24! Am I just not looking hard enough? Did I do something wrong here? Or is the program just broken?
    Here is the link: liblo: Lightweight OSC implementation.
    Also remove the earlier version first.If you are using Debian or Ubuntu it will be hard to compile.Switch to an rpm based OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •