Find the answer to your Linux question:
Results 1 to 2 of 2
I think that I have inadvertently done something that I should not have Suddenly, when opening Firefox 3 I get the following : A dialog appears stating 'An error occurred ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    2

    Firefox 3 problem with gconf


    I think that I have inadvertently done something that I should not have
    Suddenly, when opening Firefox 3 I get the following :
    A dialog appears stating 'An error occurred while loading or saving
    configuration information for firefox-bin. Some of your configuration
    settings may not work properly.'

    Selecting Details on the dialog button gives :
    'Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See GConf configuration system for information. (Details - 1: IOR file '/tmp/gconfd-stuart/lock/ior' not opened successfully, no gconfd located: No such file or directory 2: IOR file '/tmp/gconfd-stuart/lock/ior' not opened successfully, no gconfd located: No such file or directory)'

    This then keeps repeating.
    I then get a dialog asking if I want to make Firefox my default browser. Firefox then opens and runs ok.

    I have the folder /tmp/gconfd-stuart, but there is no lock folder in it.

    Can anyone help ? I have googled and tried GConf configuration system
    but cannot find anything applicable.
    PCLinuxOS 2007
    KDE
    TIA

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    2
    Problem sorted.
    I logged on using a command prompt, renamed gconf-stuart, logged off.
    I then ctrl-alt-f7 to get a graphical logon, logged on as normal, fired up ff3
    and it worked. No messages and no prompt to make it the default browser.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •