I am new to linux. I have installed vlc on my linux (Debian) using
apt-get install vlc.

when i start vlc i get
VLC media player 0.8.6a Janus
zsh: segmentation fault vlc


I could not find anysolution why this is happening for me. Any help:

Thanks
Madhu