Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Likely what happens is this [I just reconstructed your same problem here, so...] If you close the KMix window, it just goes and docks in your panel. Doesn't quit. If ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! Sykotik's Avatar
    Join Date
    Mar 2002
    Location
    Cape Town, South Africa
    Posts
    54

    Likely what happens is this [I just reconstructed your same problem here, so...]

    If you close the KMix window, it just goes and docks in your panel. Doesn't quit. If you then close KMix in the panel, and restart it, it only comes up in the panel - doesn't show the window. When you then "start" it again, it realises it's already running and assumes you want to bring up the KMix window.

    My guess? Settings -> Configure KMix -> uncheck "Dock in panel"

    I'm running KDE 3.1 on this side, so I hope for your sake the option is there.

    Hope this helps you out.

  2. #12
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    I'm using kde2.2 but "dock in panel" is unchecked.
    The best things in life are free.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •