Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
to those who have a b ig heart please Help me helo people..... i have my old laptop COMPAQ ARMADA 7400 with spec of 266MHz 64MbRam my problem is i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    4

    to those who have a b ig heart please Help me


    to those who have a b ig heart please Help me


    helo people..... i have my old laptop COMPAQ ARMADA 7400


    with spec of

    266MHz
    64MbRam


    my problem is i dont have any driver installation for this laptop so i decided to install Linux OS... so what is the best linux OS that i can use for this old laptop...


    sorry for the grammar i hope you understand my english....


    thanks in advance....

  2. #2
    Linux Newbie danielsmw's Avatar
    Join Date
    Nov 2006
    Location
    Clemson, SC / Charleston, SC
    Posts
    110
    You're going to have a lot of trouble finding something you can use. Most modern linux systems require higher specs than that. If you're okay working in the CLI, then I suggest you look around for something small (like Damn Small Linux) and use only the command line functionality. If you want anything graphical, you may need to get a newer machine.
    Registered Linux User: #479567
    Asking a question? Read this page first.
    Now... sudo make me a sandwich.
    ratiocinativeroot.blogspot.com

  3. #3
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,125
    I have had success installing Puppy 2.15 and the current release of Damn Small Linux on a Compaq Armada 1540DM , P 144hz, 64mb ram,2 gig hardive. Puppys browser Seamonkey ran slower than Damn Small Linuxes Firefox. I used a Netgear MA401 Pcmcia wireless card to access internet wirelessly, I used a Xircom CEM 56-100 PCMCIA Ethernet 10/100 modem card with dongle for cable internet access. The Xircom comes with a phone line dongle and a DSL Ethernet dongle. If you don't have the option to boot from cdrom in bios here is my tutorial for the puppy install, though I had Windows 95 along side of it as a dual boot system.

    Yet Another Technology Site: Compaq Armada 1540DM running Windows 95 and Linux Puppy 2.15CE

    If you wish to run the Damn Small Linux, here is the tutorial I used for that. I made that install a only Linux install with Windows wiped out.

    http://www.jasonhsu.com/linux-frugal.html

    I used Kill disk to Wipe the hardrive instead of Dariks boot and Nuke. I used the free version and it fits on floppy disk.

    Active@ Kill Disk Hard Drive Eraser. Low Level Format.

    The smart boot manger floppy I made was used for booting up Puupy and Damn Small Linux. You should keep a Floppy like that for your old Compaq as it makes booting more flexible.

    After Damn Small Linux install you won't need the floppy to install anymore.
    On the Puppy install its not a bad idea to go ahead and make a Wakepup Floppy to boot up Puppy if you decide to install that. The Smart Boot Manager Floppy gives you the option to run both distros in live cd mode first to see which you would like best. Good Luck with whatever you decide to do.

    Damn Small Linux - Google Search


    Puppy Linux 2.15CE "Viz" | Puppy Linux
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  4. #4
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    It should be possible to find a linux distro you can use on that machine. Puppy and Damn Small Linux are good suggestions. I don't think a graphical environment will be a problem for you, but you probably won't be able to use KDE or Gnome -- xfce or icewm will work for you.

    Have a look at this link for a few more suggestions.

    Welcome to the forums
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  5. #5
    Just Joined!
    Join Date
    Oct 2008
    Posts
    4
    ok thanks for reply and suggestion!!!

    very much appreciated....


    i already try puppy linux but i wasn't able to run succesful to my laptop, when i reboot my machine it will not continue to the desktop, and it has an error "GRUB error found"


    so what should i do...


    pls help me

    sorry again for my grammar i hope you get my point

  6. #6
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,125
    It sounds like a bad download or burn to me. You should do a ms5sum check on your Puppy download before you burn it and burn it at a slow speed.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  7. #7
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Either a bad download, or grub wasn't installed properly. Follow rokytnji's advice, and then reinstall, making sure to install Grub on the MBR (I'm pretty sure the installer will ask you that at some stage).

    Let us know how it goes.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  8. #8
    Just Joined!
    Join Date
    Oct 2008
    Posts
    4
    oh come'on i start losing hope here.... i already do all of your advices and suggestion but still my laptop did'nt work properly oh come'on...

    what should i do help me please

  9. #9
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Tell us what you did and what happened. Be as precise as possible.

    It's pretty hard to help someone if all we know is that it "didn't work properly".....
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  10. #10
    Just Joined!
    Join Date
    Oct 2008
    Posts
    4
    ahm sorry....


    i install again puppy linux i followed all of your suggestion properly but after the installation and rebooting it, my laptop stop or hang and it will not proceed to the main system ot desktop until i reboot it again and then hang again and then so on...hang hang hang .....until i turn my pc off


    but i try zenwalk and it works good but 1 problem i noticed to zenwalk, and that is zenwalk didnt detect my sound card so i dont have any audio so what should i do again..!!!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •