Hi all

I have installed E17 on ubuntu and all workds fine with exception to one thing, the sound is very very quiet to the point I cant hear it.

I have tried to install the Mixer module however when I try I get this error:

"When I try install the mixer i get the following error "E: /var/cache/apt/archives/emodule-mixer_0.16.999.043+cvs20080708-0hardy2_amd64.deb: trying to overwrite `/usr/lib/enlightenment/modules/mixer/e-module-mixer.edj', which is also in package e17"

Anyone any idea's?

Thanks in advance!!