Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    can't install java plugin 1.41 in netscape 7

    hello all
    first i don't understand why in windows version there is a java plugin in the netscape intellation
    and in linux there isn't.
    i downloaded j2se 1.41 plugin from sun's site.
    i installed the rpm and still netscape says that it needs to download the plugin when it needs it.
    i tried adding the mime type in netscape helper applications like this
    i put in the mime type: application/x-java-vm
    and for an application i put: /usr/java/j2re1.4.1_02/plugin/i386/ns610/
    (there were 3 folders for plugins one ns4 one ns6 and one ns610 so i tried the newest).
    but still nescape tells me that it needs to doanload the java plugin.
    does anybody knows how to make this work.

  2. #2
    Linux Engineer
    Join Date
    Nov 2002
    Queens, NY

    link it

    Assuming that you correctly installed J2SE1.4.1, all you really need to do is create a soft link. I'm using mozilla and my Java home directory is /usr/java.
    bash$ ln -s /usr/java/jre/plugin/i386/ns610/ /usr/lib/mozilla/plugins
    Once that's done, you can test if the plugin is installed correctly by going to Help -> About Plugins in the Netscape menubar. You might need to restart Netscape after you run the code.
    The best things in life are free.

  3. #3


    that worked
    thanks very much

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts