Find the answer to your Linux question:
Results 1 to 10 of 10
Hello, if there's anybody online who knows anything about the Acer Aspire One running on Linpus Linux Lite I would like to talk to you. I'm trying to make VLC ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2008
    Posts
    3

    VLC on Acer Aspire One


    Hello, if there's anybody online who knows anything about the Acer Aspire One running on Linpus Linux Lite I would like to talk to you. I'm trying to make VLC to run on it as I cant find any other way. Im finding it all very interesting as am new to linux, but having problem with libhal-dev and libdbus-dev. Cant seem to get them to install and they seem to be problem on the error message from the terminal. Any body wanting to help me?

  2. #2
    Just Joined! darkblue's Avatar
    Join Date
    Nov 2008
    Location
    London
    Posts
    24
    Hi acastley,

    STEP. 1:

    sudo rpm -ivh http://rpm.livna.org/livna-release-8.rpm
    sudo yum install vlc
    yum will automatically install the required libs.
    and if it still shows attitude and doesn't work then do one more thing
    STEP. 2:

    sudo yum install fedora-release
    sudo yum install vlc

  3. #3
    Just Joined!
    Join Date
    Nov 2008
    Posts
    3

    Cheers

    Thanks for the help

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2008
    Posts
    1
    thanks darkblue.
    i have been able to install vlc by the method u described. but its not showing in the fun menu. any way of showing the icon in the fun menu.
    thanks

  6. #5
    Just Joined!
    Join Date
    Dec 2008
    Posts
    2

    Question Another Question about the Aspire One with Linux

    Hi there,

    I'm a real noob when it comes to Linux and I've just received this system from a company raffle and I wanted to install VLC on it, but, I'm totally lost. I can't even access Bash.

    How do I do this?

    Thanks for your help!

  7. #6
    Linux Enthusiast L4Linux's Avatar
    Join Date
    Sep 2008
    Location
    Greece
    Posts
    583
    1. press alt+f2 or go to Files->My Documents to open the File Manager and then go to File->Terminal.
    2. In the terminal type: xfce-setting-show
    3. Click Desktop, then go to Behaviour tab
    4. Enable "Show desktop menu on right click"
    5. Right clicking on the desktop will now give you more options.
    6. Click System-> Add/Remove Software
    7. Give your password

    You will see the available software and can choose to install anything that is on that list.
    You must be connected to the Internet, so it can download the programs and install them for you.
    Or open the terminal and do what darkblue suggested.

    You can also see a video of these instructions here.

  8. #7
    Just Joined!
    Join Date
    Dec 2008
    Posts
    2
    Thank you very much!

    Now I guess I wait forever and a day while it retrieves software information.

    Now my next problem is trying to run the live updater.

  9. #8
    Just Joined!
    Join Date
    Dec 2008
    Posts
    1

    VLC on acer

    I have tried to install vlc like advised before. but this comes to terminal.

    Error: Missing Dependency: libpulse.so.0(PULSE_0) is needed by package vlc
    Error: Missing Dependency: libopendaap.so.0 is needed by package vlc-core
    Error: Missing Dependency: libdc1394.so.22 is needed by package ffmpeg-compat
    Error: Missing Dependency: libdvdnav.so.4 is needed by package vlc-core

    Anyone could help? Please?:confused

  10. #9
    Just Joined!
    Join Date
    Dec 2008
    Posts
    1

    acastley

    Hey,

    I just installed ubuntu netbook remix on my Acer Aspire One and now everything is installing nice and smooth for me. I found that the software you could download for the Acer Aspire One running Linpus Lite was limited. Now its great

  11. #10
    Just Joined!
    Join Date
    Feb 2009
    Posts
    1
    Quote Originally Posted by linuxvegelius View Post
    I have tried to install vlc like advised before. but this comes to terminal.

    Error: Missing Dependency: libpulse.so.0(PULSE_0) is needed by package vlc
    Error: Missing Dependency: libopendaap.so.0 is needed by package vlc-core
    Error: Missing Dependency: libdc1394.so.22 is needed by package ffmpeg-compat
    Error: Missing Dependency: libdvdnav.so.4 is needed by package vlc-core

    Anyone could help? Please?:confused
    Hello, Did you get it sorted? As I was having the same problem I found the best solution for me was to google the missing dependencies then download them and install them seprately, and then use:

    $> su -
    #> rpm -ivh http://download1.rpmfusion.org/free/...ble.noarch.rpm
    #> yum install vlc
    #> yum install mozilla-vlc (optionnal)


    All worked well with hardly any effort.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •