I gunziped the gpsim and ran ./configure which failed for lack of gtkextra.
I am trying to do the necessary gtkextra install (before gpsim) now but receiving:
./configure
checking for a BSD-compatible install... /usr/bin/ginstall -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
enabling gui support
disabling gpsim socket interface
checking for pkg-config... /usr/bin/pkg-config
configure: error: Cannot find gtkextra-2.0 package
=======
Is this due to running ./configure on the gpsim package first or what?
gtkextra is ver 0.99.17 and gpsim is ver 0.22.0. I have no gtkextra-2.0 packagee.
Instructions found only mentioned the 0.xxxxxx versions.
Help please and thanks