Find the answer to your Linux question:
Results 1 to 1 of 1
Hello, I have a problem installing a software on a Opensuse 10.3 configuration. I saw some of the replies in this forum and tried it. But my problem still persists. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    1

    Angry OpenFOAM installation problem on Opensuse 10.3


    Hello,
    I have a problem installing a software on a Opensuse 10.3 configuration. I saw some of the replies in this forum and tried it. But my problem still persists. I get the following message everytime I run the ./configure command:

    Code:
    checking for a BSD-compatible install... /usr/bin/install -c
    
    checking whether build environment is sane... yes
    
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    
    checking for gawk... gawk
    
    checking whether make sets $(MAKE)... yes
    
    checking path for CGNSLIBHOME: /usr/local/cgnslib... yes
    
    checking for g++... g++
    
    checking for C++ compiler default output file name...
    
    configure: error: C++ compiler cannot create executables
    
    See `config.log' for more details.
    I have installed the automake, gcc-c++, bison and I have lost count of all the packages I have installed until now. But nothing seems to be working.
    I am new to linux and this problem is driving me crazy. I would really appreciate it if anybody could help me out with this problem.

    Thank you,
    Srikara
    Last edited by srikara; 12-16-2008 at 05:24 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •