Find the answer to your Linux question:
Results 1 to 2 of 2
Hi Everyone! I am trying to re-install Eclipse. I have downloaded Eclipse Classic SDK 3.4.1. My Linux distribution is CentOS 5. Current java version is 1.6.0_11. Originally eclipse did work. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Location
    New Hampshire
    Posts
    4

    Eclipse Fails to Start Up


    Hi Everyone!

    I am trying to re-install Eclipse. I have downloaded Eclipse Classic SDK 3.4.1. My Linux distribution is CentOS 5. Current java version is 1.6.0_11. Originally eclipse did work.

    A few days ago, I tried to install the plugin Eclipse IDE for C/C++ Developers. I read directions that stated to copy the contents of the plugin folder to where the eclipse executable was. After this was done, Eclipse will begin the start up process but freeze at the end or directly after it. Eclipse will prompt for a project directory and display the start up splash image. After the splash image disappears, a small window with the title Eclipse is displayed. There is no content and the close button (X) does not function. It does not close until the process is killed. However, the window will move. Image of window below:



    I thought the best solution would be re-install Eclipse. I deleted the eclipse folder. I installed Eclipse Classic 3.4.1 again. However, the problem stayed.

    I tried searching on for a solution but seriously hit a dead end. I would appreciate some advice and insight. Thanks a head of time.

  2. #2
    Just Joined!
    Join Date
    Dec 2008
    Location
    New Hampshire
    Posts
    4

    Problem fixed

    I fixed the problem. The solution can be read on:

    Linux Questions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •