Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I managed to install OpenIms and XLite, and then I tried to log in using Bob and Alice usernames, but it doesn't work. I am using Ubuntu 8.04 = ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    1

    XLite and OpenIms - Login failed


    Hi,

    I managed to install OpenIms and XLite, and then I tried to log in using Bob and Alice usernames, but it doesn't work.

    I am using Ubuntu 8.04 = Kubuntu.

    I tried everything I found on Google (changing security settings in HSS and scscf to Digest-MD5 was the last thing I did), but nothing worked.

    Since I am beginner on Linux, I have no idea what to do now

    Is there any log file that I can open and see because I have no idea what the problem is, I don't get any errors, it's just like the user doesn't exists ??? I don't know is there some problem with MySql or something else.

    Any advice or idea is welcome. Please HELP.

  2. #2
    Just Joined!
    Join Date
    Jul 2009
    Posts
    1
    hi, i have the same problem, i have installed OpenIMS Core and X_Lite on the same PC (Ubuntu 8.04). OpenIMS works fine and with some configuration X_Lite shows this :

    "Logged in - Enter Phone Number
    Your number is: alice
    Call Timer: 0:00:00"

    but when i try to check through FioSS administrator website i found that alice is not registered

    i appreciate any help. Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •