Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
A linked report to the previous, maybe it'll help? here...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305

    A linked report to the previous, maybe it'll help?

    here
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  2. #12
    Just Joined!
    Join Date
    Sep 2004
    Location
    Cape Town, South Africa
    Posts
    83
    Chris, thank you agian for the pointers.

    Cant get into cupsdconf. Allso tried to access the printers folder from the GUI but that allso just hang!
    Problem must be related to that then?

  3. #13
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Can you get OO to open as a different user (try running it as root from the CLI)? If you can, then it must be an error in your homes directory (not sure if there's a .openoffice file there or not).

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  4. #14
    Just Joined!
    Join Date
    Sep 2004
    Location
    Cape Town, South Africa
    Posts
    83
    Yeah!! I found the problem. I have a firewall (firestarter) As soon as i stop the firewall everything open fine OO/cups etc.

    Now i just need to find out excactlly what setting /port is cuasing this.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •