Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Nautilus Conundrum in Fedora Core 2

    Am I the only person who cant figure out this one? I have no scripting directory in the latest Nautilus and as such no terminal, etc from Nautilus.... Am I missing something or has Nautilus just become braindead? (It's kinda worthless if you have to get out of it to launch a terminal, etc...)

    Also, is there a way to change the navigation back - the context thing is not worth it (TOO MANY WINDOWS!!!)

    Enough ranting - can anyone give me a clue?


  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Spatial navigation really annoys me, so I did some research. Apparently you can turn it off by editing the registry:

    Using GConf (Fedora -> System Tools -> Configuration Editor) and go to the /apps/nautilus/preferences key. You can then apply a tick alongside the always_use_browser key. Log out of GNOME, and upon re-logging in, your new changes would take effect.

    It can also be performed on the command line via the gconftool-2, by starting a terminal session (right-click the desktop, then click Open Terminal), and entering: gconftool-2 --type boolean --set /apps/nautilus/preferences/always_use_browser true.
    As for your scripts I don't know; but at least you can get rid of spatial.
    Registered Linux user #270181

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts