Find the answer to your Linux question:
Results 1 to 3 of 3
Hey, To be honest, im a newb with linux, I have recently purchased a virtual server with centos and cpanel etc, So far everything is working great, but when i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2009
    Posts
    2

    Exclamation Centos Shoutcast


    Hey,

    To be honest, im a newb with linux,

    I have recently purchased a virtual server with centos and cpanel etc,

    So far everything is working great, but when i try and get shoutcast working
    it segmentation faults,


    I have tried creating the 2 log files it usually requires and ensuring theyre chmod 777
    also tried chmod u+x

    Just doesnt like me, i dont know whats wrong, and dont know how i could fix it,

    If someone could teach me, it would be awesom, i can setup a seperate shell and give a user acess to help diagnose it with me if it helps

    Regards

    Cathelest

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Are you using it in unison with the sc_trans encoder? In your sc_trans configuration file, is it pointed to the server? If you have both, open two terminals. First start the encoder, then start the server. Which gives errors? Please post the errors here and we'll see what it what.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Apr 2009
    Posts
    2

    Stupid newb

    Sorry dan,
    Im not sure

    I downloaded a package from shoutcast

    Which has 3 files, a readme, sc_serv and sc_serv.conf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •