Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I have compile and installed djmount but when I run it it gives me a segfault error. If I run it through a ssh session it suddenly works. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    2

    Unhappy [SOLVED] djmount and segfault


    Hi,

    I have compile and installed djmount but when I run it it gives me a segfault error. If I run it through a ssh session it suddenly works. I don't get this, any one who knows how to fix this or can point me in the right direction?

    Error after trying to run djmount in console:
    Code:
    djmount[864]: segfault at bfcca000 ip b7eaa750 sp bfcc9064 error 6 in
    libc-2.7.so[b7e40000+127000]
    Segmentation fault
    Output from gdb trace:
    Code:
    Program received signal SIGSEGV, Segmentation fault.
    0xb7ef5750 in strncpy () from /lib/libc.so.6

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,599
    Which version are you using? The latest I found on sourceforge.net was 0.71 from August 2006 (3 years ago), so I don't know how reliable it is.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Aug 2009
    Posts
    2
    Thanks for the replay but I have given up on using Slitaz and djmount.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •