Hi,
I have GPG installed for use with Mozilla Thunderbird and Enigmail.
I installed GPA as a grahical front end, and everything was working fine. However, now when I try and use GPA I get the following message.
The GPGME library returned an unexpected error. The error was: Invalid crypto engine.
This is probably a bug in GPA. GPA will now try to recover from this error.
Unfortunatley nothing else seems to happen. I've tried uninstalling the rpm and re-installing to no avail.
Anyone know how to correct this error? I'm using it on Fedora Core 2.


TIA,
Steven.