Find the answer to your Linux question:
Results 1 to 4 of 4
i was trying to set up kopete to sign in my yahoo and msn accounts and it loads up but wont sign any of them in even though the passwords ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! emmabugg's Avatar
    Join Date
    May 2005
    Location
    /home/minnesota: cd scotland
    Posts
    93

    kopete im wont sign in


    i was trying to set up kopete to sign in my yahoo and msn accounts and it loads up but wont sign any of them in even though the passwords and info is all correct it just sits there saying "connecting"

  2. #2
    Just Joined! emmabugg's Avatar
    Join Date
    May 2005
    Location
    /home/minnesota: cd scotland
    Posts
    93
    oh and BTW im using suse 11.1 with KDE 4.1

  3. #3
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Back it mid-June, Yahoo made some changes to its authentication system, which screwed up pretty much all linux clients. Pidgin rushed out with a new release fixing the problem. I don't know what the state of Kopete is currently, but you're probably using an older version.

    Here's more info on what happened from one of the Pidgin developers.

    The Flaming Banker: Some Clarification on Yahoo! Issues

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I couldn't find much info on whether Kopete has a fix yet. According to one of the admins on the KDE forums, the fix was going to be included in KDE 4.3, but in another thread there's still people having trouble.

    KDE Community Forums • kopete yahoo gets random disconnected
    KDE Community Forums • Kopete doesnt work on Linux

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •