Find the answer to your Linux question:
Results 1 to 9 of 9
my movie player will not play store purchased movies, but it did play a burned dvd movei. how do i get it to play purchased dvd movies?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    11

    movie player


    my movie player will not play store purchased movies, but it did play a burned dvd movei. how do i get it to play purchased dvd movies?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    You'll have to install libdvdcss if you want to play DVD movies.
    oz

  3. #3
    Just Joined!
    Join Date
    Aug 2009
    Posts
    11
    ok, where do i find it, and how do i install it. and if its a download, the problem i have with downloads is, linux will not intall them when i clik to open, clik to install. example; i downloaded adobe flash player, but it wont install it, keep getting a read error. how do you install downloads in linux. just so ya know i use ubuntu 9.04 i realize linux is not windows, but different should not be an exercise in humility

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried VLC Player?
    Execute this in Terminal to install it :
    Code:
    sudo apt-get update
    sudo apt-get install vlc
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    To install libdvdcss, enable the medibuntu repositories.

    Then
    Code:
    sudo apt-get install libdvdcss2
    Ubuntu also has most of the common proprietary software packages that cannot be distributed on the CD in a one convenient meta-package.
    Code:
    sudo apt-get install ubuntu-restricted-extras
    . That doesn't include libdvdcss though, but has some other stuff you may want.

    https://help.ubuntu.com/community/RestrictedFormats/

  7. #6
    Just Joined!
    Join Date
    Aug 2009
    Posts
    11
    Thanks much, my dvd's will play now, and video's on web pages also. But is took several attempts, linux is CRAZY, but it works now, im almost happy. Now i have this issue with LINKSYS WIRELESS ADAPTER. linux does not recognize the adapter when its in the USB port, the blue led on the adapter is on, but the wireless device doesnt show up, anywear. If i can only get that problem solved, i can finally tell my friends that linux is worth it, because like me, they need wireless for thier desktop also. So thanks for all the help.

  8. #7
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,025
    For the wireless, is it a USB adapter? Or a PCI card?
    PIf USB, post the output of lsusb. Otherwise use lspci.
    Either way, also give us the output of lsmod.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  9. #8
    Just Joined!
    Join Date
    Aug 2009
    Posts
    11
    YES, ITS A WIRELESS DEVICE. LINKSYS MODEL (USB100) when i typed in the terminal: lsusb, this is what it displayed. I.D. 1737:0078 LINKSYS. I am not sure what those numbers mean, could it be the chipset number? I will google it and see what comes up. or maybe i should google; linksys model USB100 chipset number. I will reply back to let you know what happened.

  10. #9
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Sadly, that's not a well supported wireless device, though there is a linux driver, so hopefully it won't be too long before it works out of the box. For now, it looks like you'll have to compile the driver from source yourself. Can be a bit of a challenge.

    Here's one person's success story.
    [other_os] Linksys WUSB100 wireless card working in Linux. - Ubuntu Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •