Find the answer to your Linux question:
Results 1 to 5 of 5
hi all; i installed Fedora 4 with all the features. i login as a root user. i invoked telnet service. when i tried to login through telnet(i made linux PC ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    8

    Telnet login Problem in Linux?


    hi all;
    i installed Fedora 4 with all the features.
    i login as a root user.
    i invoked telnet service.
    when i tried to login through telnet(i made linux PC as a server) from another PC, it shows like this:
    ==========================
    Fedora Core release 4 (Stentz) ||
    Kernel 2.6.11-1.1369_FC4 on an i686 ||
    login: ||
    ==========================

    when i login as root user & then write password it ll display like following as shown in box:
    ============================
    Fedora Core release 4 (Stentz) ||
    Kernel 2.6.11-1.1369_FC4 on an i686 ||
    login: root ||
    Password: ||
    Login incorrect ||
    ||
    login: ||
    ============================

    also from linux itself when i tried to login it displays the same errors.
    Please Help me out in this situation?

  2. #2
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    Probably root login is disabled by default. Have you tried logging in as a regular user? Also, do you have a specific reason to use an old unsupported distro? Latest fedora is version 11 now.

  3. #3
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149

  4. #4
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,672
    The PAM module is what I believe is stopping you from logging in as root as it is not allowed by default.
    Allowing root logins is very dangerous!! You can try the following to side step this.
    REMEMBER: A good sysadmin would have switched to SSH a log time ago.

    Open /etc/pam.d/remote
    Change
    Code:
    auth       required     pam_securetty.so
    to
    Code:
    #auth       required     pam_securetty.so

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  5. #5
    Just Joined!
    Join Date
    Nov 2009
    Posts
    7
    add pts/0 in securetty file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •