Find the answer to your Linux question:
Results 1 to 1 of 1
Hello there can someone help me to get a GUI in Dell Vostro 1310,itried all the options like init 5,startx ...but i get the same error eveytime.i also tried installing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    23

    unable to get the Gui,Dell Vostro 1310,unable to get the Gui after installing RHEL 5


    Hello there can someone help me to get a GUI in Dell Vostro 1310,itried all the options like init 5,startx ...but i get the same error eveytime.i also tried installing X-Org drivers for intel video,but i think event that was failure because it needs other packages and its tedious to figure out the correct dependent packages following is the configuration of the laptop and please take a look at the attached log file generated i had to cut short the contents in this post for lack of space...:

    Chipset
    -------------------------------------------------------------------------

    Northbridge Intel GM965 rev. C0
    Memory Type DDR2
    Memory Size 1024 MBytes


    Graphic APIs
    -------------------------------------------------------------------------


    Display Adapters
    -------------------------------------------------------------------------

    Display adapter 0
    Display name \\.\DISPLAY1
    Name Mobile Intel(R) 965 Express Chipset Family
    Memory size 128 MB



    so can someone help with this issue ...please
    thanking u

    the log file for X-server from /usr/log/X-Org.log
    please check the text file as zip attachment..ita about 59kb in size

    thanking u
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •