Find the answer to your Linux question:
Results 1 to 4 of 4
Hi there, I have a problem executing BIN-files. I downloaded ut3-server-linux.bin (Gameserver). Than chmod +x ut3-server-linux.bin ls ut3-server-linux.bin ./ut3-server-linux.bin bash: ./ut3-server-linux.bin: No such file or directory I gave it another ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    3

    Arrow [SOLVED] BIN-file won't execute...


    Hi there,

    I have a problem executing BIN-files.
    I downloaded ut3-server-linux.bin (Gameserver).
    Than

    chmod +x ut3-server-linux.bin
    ls

    ut3-server-linux.bin
    ./ut3-server-linux.bin
    bash: ./ut3-server-linux.bin: No such file or directory




    I gave it another try on a Left 4 Dead-Server-BIN.
    Same behaviour. I tried

    chmod 755

    instead of the "+x"-flag also.
    What's wrong? Did I missed some libs, if yes, which one?
    I am using Deb 4.0.
    Thanks for your help!!!!
    Last edited by deb-n00b; 09-16-2009 at 05:09 PM. Reason: SOLVED

  2. #2
    tpl
    tpl is offline
    Linux User
    Join Date
    Jan 2007
    Location
    cleveland
    Posts
    478
    try it like this

    sh ut3-server-linux.bin
    the sun is new every day (heraclitus)

  3. #3
    Just Joined!
    Join Date
    Sep 2009
    Posts
    3
    This is what I got:

    sh ut3-server-linux.bin
    ut3-server-linux.bin: ut3-server-linux.bin: cannot execute binary file


    nice try..
    thank you for trying to help!!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2009
    Posts
    3
    I forgot to tell that I am using the 64-bit version of the OS!
    That's the reason why some 32-bit installers won't work!

    Thanks to all viewing this thread!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •