Find the answer to your Linux question:
Results 1 to 6 of 6
Hi, I have Ubuntu Jaunty & Linux Multimedia Studio 0.4.2. In attempt to update to LMMS 0.4.5, I downloaded & attempted to install : lmms_0.4.5~ppa-1jaunty_i386.deb and got the following error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2009
    Posts
    5

    Cannot update LMMS


    Hi, I have Ubuntu Jaunty & Linux Multimedia Studio 0.4.2. In attempt to update to LMMS 0.4.5, I downloaded & attempted to install : lmms_0.4.5~ppa-1jaunty_i386.deb and got the following error message : Error : Dependency is not satisfiable : lmms-common (=0.4.5~ppa-1jaunty). What went wrong and is there an easier way to update ? Also, should I remove the older version or just install the latest on top of it ? Thanx

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Isn't latest version available in Sources? Check Synaptic Package Manager. You should update/install/remove packages through that only.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Nov 2009
    Posts
    5
    Nope, when I opened Synaptic Package Manager, latest v. was listed as 0.4.2. What to do now ?

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    0.4.5 is available in latest version, Ubuntu 9.10. I would suggest to upgrade Jaunty to Karmic. Go for fresh install, if possible.

    In case you don't want to upgrade, you have to download/install all dependencies manually.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #5
    Just Joined!
    Join Date
    Nov 2009
    Posts
    5
    Thanx ! I am more inclined to download/install all dependencies manually rather than upgrade to 9.10. How do I find out what dependencies are necessary ? And after installing them, can I just install the package (as listed in my first post) w/ no additional steps ?

  6. #6
    Just Joined!
    Join Date
    Nov 2009
    Posts
    5
    Yo !!!!! Anybody out there ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •