Find the answer to your Linux question:
Results 1 to 4 of 4
Installing flash player on Slackware 13.0 and Firefix 3.5.7. Instructions say: Unpackage the file. A directory called install_flash_player_10_linux will be created. I get no directory made and a file libflashplayer.so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Mar 2008
    Posts
    287

    flash player install instructions problem


    Installing flash player on Slackware 13.0 and Firefix 3.5.7. Instructions say:
    Unpackage the file. A directory called install_flash_player_10_linux will be created.

    I get no directory made and a file libflashplayer.so built. Tried twice same result.
    Can someone enlighten me on a) what is going on and b) how to continue as the instructions say to go to the directory built and run the install command.
    I unpackaged in /root/Desktop as it asks to be unpackaged on the desktop.

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    This is the download from Adobe's website? I've never installed the 32 bit from that, but they distribute the 64 bit in a binary like that.

    Try just sticking libflashplayer.so in ~/.mozilla/plugins or /usr/lib/mozilla/plugins

  3. #3
    Just Joined! devianpctek's Avatar
    Join Date
    May 2009
    Location
    Mexico
    Posts
    45
    are you sure you got the instructions right?? that file does not create a directory but a file, what you need to do is to execute that file, i dont know about slackware but in debian you do something like this
    first give permission
    chmod +x yourfile
    and then run it
    ./yourfile
    this will install flash on your system

  4. #4
    Linux User
    Join Date
    Mar 2008
    Posts
    287
    Me bad. Forgot to state that I have to use the non-binary file. That is why it claims to make a directory and yes it was downloaded from the home page. Been too busy to get back to this but will be trying again just for drill and see if the outcome is the same. Will come back in a day or 2 and let u know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •