Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I'd like to install Red Carpet 2.0 on pc running Red Hat 9. First, I tried to download the file from ximian website, but after choosing my o.s., a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2003
    Posts
    38

    Red Carpet 2.0


    Hello,

    I'd like to install Red Carpet 2.0 on pc running Red Hat 9.
    First, I tried to download the file from ximian website, but after choosing my o.s., a web page an empty folder appears(!!!): no file for rh9 have been placed in this directory!
    Anyway, I downloaded the file for Red hat 8.0, but when I tried to install it, I received an error like "dependencies error" and 2 o 3 .lib files that "requires 1.4 packages".
    I remember 1.4 was the previous versione of Red Carpet, but how do I install if I'm a new user?
    Thank you.

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Location
    India
    Posts
    46

    Weirder Problem

    You can find any rpm from the net - even old ones if u need. My site of choice is http://rpm.pbone.net
    I managed 2 install red carpet using the foll rpms -
    libredcarpet-1.4.6-0.ximian.6.1.i386.rpm
    red-carpet-2.0.3-0.ximian.6.0.i386.rpm
    rcd-1.4.5-0.ximian.6.2.i386.rpm
    rcd-devel-1.4.5-0.ximian.6.2.i386.rpm

    But even I have a problem.. rcd refuses to start. More precisely, on typing "/etc/init.d/rcd start" it starts without error but "ps -A" doesn't list it. And red-carpet tries to start the daemon itself but gives an error saying "Unable to connect to the daemon: 'No such file or directory'.". But it doesn't tell me what file or dir it wants.

    Any Guesses?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •