Find the answer to your Linux question:
Results 1 to 2 of 2
Hi Everyone, I've posted this in another forum but too no avail. i'm new to these forums so i'm not sure if i'm posting in the correct place. I'm a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2010
    Posts
    2

    Question No gui when auto loading from boot


    Hi Everyone, I've posted this in another forum but too no avail. i'm new to these forums so i'm not sure if i'm posting in the correct place. I'm a new user of Linux & I have recently written an application using Glade and GTK for a touch screen interface using Debian V5. The software is now complete and working so the simple bit (i thought) would be to get the software to load when the touchscreen is switched on.
    I have made a link to the software executable using the system/prefs/sessions option but the software seems to load on startup without the user interface. Looking at the system manager the software does seem to be running but it seems to be in the background. If i load the programme manually the GUI works.

    Could anyone help with this?

    Thanks

    Marc

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome!

    Sorry, but duplicates are not allowed:

    http://www.linuxforums.org/forum/lin...ums-rules.html

    Feel free to bump your other thread occasionally if needed.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •