Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
For some reason, I can't copy paste with the Kate editor...It appears to me that the clipboard buffer can only hold a very small amount of data. Would anybody know ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2003
    Posts
    40

    Can't copy paste with Kate


    For some reason, I can't copy paste with the Kate editor...It appears to me that the clipboard buffer can only hold a very small amount of data.

    Would anybody know how to get around this or could somebody recommend another light editor?

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    kwrite, you can also adjust your klipper properties

  3. #3
    Just Joined!
    Join Date
    May 2003
    Posts
    40
    Is Kate and KWrite, the same thing??? I get basically the same result!

    How do I adjust the klipper settings?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    right click on the klipper and see the menu (should be in your taskbar - bottom right)
    maybe it is disabled and that is why you can't copy and paste.

  6. #5
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    What version of KDE are you running? KDE 2.2 uses QT2 and this seems to be the cause of some problems. This problem has been resolved in KDE >=3 since it uses QT3.
    The best things in life are free.

  7. #6
    Just Joined!
    Join Date
    May 2003
    Posts
    40
    Probably I should have explained a bit more eloquently.

    What my problem was......I can copy small amounts of data, but when it is more than 3 - 4k it truncates....

    That is my problem.

    Any thoughts?

  8. #7
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    sooooooooo.....

    did you look at the properties for klipper or not?
    I am pretty sure there are options like that there if you look.


  9. #8
    Just Joined!
    Join Date
    May 2003
    Posts
    40
    Quote Originally Posted by yowwww
    right click on the klipper and see the menu (should be in your taskbar - bottom right)
    maybe it is disabled and that is why you can't copy and paste.

    I haven't found the klipper yet.....it is not in the bottom right hand; I have gone to the Kwrite settings, but nothing there either about the clipboard....

    If it is a setting, were is it? If I'm looking for an icon, which one?

  10. #9
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    If I offer a suggestion and you can't find what I am talking about, just let me know, I have no problem adding more info. I just thought you were ignoring what I said. Anyway, you need to look in your kicker (i'm using red hat 7.3 so it might be slightly different) and go to 'utilities' and open 'klipper' then look on your screen or in your taskbar for the klipper icon (looks like a clipboard with a 'k' on it)
    you could also try 'whereis klipper' in your terminal and run it from there - usually /usr/bin/klipper
    you should be able to right click on it and enable it and or adjust the properties.
    btw, what distro are you using, in case I missed it?

  11. #10
    Just Joined!
    Join Date
    May 2003
    Posts
    40
    OK, I found the klipper.....thanks! But, I went through all the properties but none of them actually have the possibilty to tweak the buffer...

    Any other thoughts?

    I'm running KDE SuSE 8.1 KDE 3.0

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •