Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I desperately need help with Bering UClibC and SNMP checks. Now before I begin, I have managed to get this working on CentOS in the same hosting environment, so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    13

    LEAF Bering and SNMP


    Hi,

    I desperately need help with Bering UClibC and SNMP checks.

    Now before I begin, I have managed to get this working on CentOS in the same hosting environment, so I am not completely new to this.

    Now my problem.

    I am trying to get OpManager checks (live moitoring software) to work on Bering 3.1.1 over SNMP.

    I have configured everything correctly in the snmpd.conf. The correct natting and ports are open from the firewall, I have installed all the packages necessary (netsnmpd.lrp, libm.lrp, libsnmp.lrp, snmpmibs.lrp).

    I have been working on this for the last 3 days and it is starting to get very frustrating that I cannot get this to work.

    The main device that I am trying to get working is a Soekris 5501, thinking that it might be a hardware issue I booted up a workstation and ran Bering and tried it on there and still no luck, which basically ruled out hardware. I believe it's a MIBs issue, but I cannot seem to find the MIB's required for the Soekris device.

    Can anyone shed some light on this issue? Or can someone confirm that they have gotten SNMP checks to work with Bering on Opmamager and if so how did you do it?

    Any help on this will be greatly appreciated.

    Regards

  2. #2
    Just Joined!
    Join Date
    Mar 2009
    Posts
    13
    Anyone that can help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •