Find the answer to your Linux question:
Results 1 to 2 of 2
ok so i have 2 ipods, one nano 4th gen and one shuffle 512mb 1st gen. the 4th gen ipod uses gtkpod with not much set up at all. when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    19

    gtkpod + ipod shuffle 1st gen


    ok so i have 2 ipods, one nano 4th gen and one shuffle 512mb 1st gen.
    the 4th gen ipod uses gtkpod with not much set up at all. when i tried to first use the shuffle on gtkpod it showed the files but wouldnt let me erase/edit anything. i tried a few options then decided to format the thing and start over. now gtkpod says it cannot load the itunesdb.ext file. how do i recreate this file? do i have to load windows and do a ipod restore option in itunes?
    (sorry im such a ipod noob, this is for my gf. she hates itunes and windows and would like to use linux instead)

    also, has anyone tried the rockbox for ipod? any good?

  2. #2
    Linux Guru jmadero's Avatar
    Join Date
    Jul 2007
    Location
    California
    Posts
    2,003
    I think amarok 2 supports them well and 2.3.2 is supposed to expand on mtp support
    Bodhi 1.3 & Bodhi 1.4 using E17
    Dell Studio 17, Intel Graphics card, 4 gigs of RAM, E17

    "The beauty in life can only be found by moving past the materialism which defines human nature and into the higher realm of thought and knowledge"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •