Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i have using centos 5.3.. i have installed jdk1.5 and eclipse galileo3.3. but when am using eclipse it automatically closed.. i need the solution for this problem. if anyone ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2008
    Posts
    6

    Thumbs up Eclise problem in centos 5.3


    hi,


    i have using centos 5.3.. i have installed jdk1.5 and eclipse galileo3.3.

    but when am using eclipse it automatically closed..


    i need the solution for this problem. if anyone know the solution please tell me

  2. #2
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    how are you running eclipse? is it from menu entry? try running from command line and post error message if any

    my guess is that eclipse is being run with something other than JDK you installed (gcj comes to mind) and that doesn't usually work well with eclipse

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •