Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I'm running Debian Testing (Squeeze) and when I want to start a download the usual windows appears with the two options: "Open with" and "Save as". The problem I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Location
    Amsterdam, The Netherlands
    Posts
    33

    [KDE 4.4] Iceweasel 'open with' bug?


    Hi,


    I'm running Debian Testing (Squeeze) and when I want to start a download the usual windows appears with the two options: "Open with" and "Save as". The problem I have with Iceweasel is that the open with function doesn't work. I've configured it once to open a document with OpenOffice, but now it opens everything with OpenOffice, even things that shouldn't be opened with it. When I change it to a different program then it opens everything with that application.

    Does anyone else have this problem, if so, what is your solution?

    I'm running KDE 4.4 and Iceweasel 3.5.13
    Attached Images Attached Images
    Last edited by Keessince1988; 10-21-2010 at 03:13 PM.

  2. #2
    Just Joined!
    Join Date
    Aug 2010
    Location
    Amsterdam, The Netherlands
    Posts
    33
    Does nobody use Debian KDE with Iceweasel?

  3. #3
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Perhaps someone uses a setup like yours but they have not encountered this problem and therefore can't offer any help. I have a similar problem in that when I tell Firefox download manager to "open folder" it does nothing. I haven't found a cure for that either. I think it might be a KDE bug or problem rather than Iceweasel or Firefox but I could be wrong.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  4. #4
    Just Joined!
    Join Date
    Aug 2010
    Location
    Amsterdam, The Netherlands
    Posts
    33
    Then I guess I'll post a bug report, because a year ago I also tried KDE and switched back after 2 weeks because of the bugs. This was one of them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •