Find the answer to your Linux question:
Results 1 to 3 of 3
need some help figuring this out. I'm building a pxeboot server for tools and installation of Operating Systems. But I'm having trouble with the default option of booting from local ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Mad Professor's Avatar
    Join Date
    May 2006
    Posts
    142

    [SOLVED] Localboot 0 doesn't work over pxe


    need some help figuring this out.

    I'm building a pxeboot server for tools and installation of Operating Systems.

    But I'm having trouble with the default option of booting from local disk drive.

    Code:
    LABEL Local_Drive
     MENU LABEL ^5. Boot Local Drive
     #  localboot 0
     KERNEL chain.c32
     APPEND hd0 0
    When I select this on the client machine, it says "booting..." but nothing happens.

    I'm not sure whats wrong or if syslinux is broken or something.

    I've also tried

    Localboot 0x80
    and
    Localboot 0

    Any ideas? am I missing something?

  2. #2
    Linux Newbie Mad Professor's Avatar
    Join Date
    May 2006
    Posts
    142
    OK so I'm an idiot, I wipe the drive few weeks ago and forgot so this whole time I was trying to boot nothing.

    *face palm*

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    LOL... thanks for posting back with the solution. Don't feel too badly over it, though, because I think we've all had those moments.
    oz

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •